Solved libfreecad-python3-0.18: Depends: libboost-regex1.71.0-icu66 but it is not installable

In the previous article, I wrote how to install the latest Freecad using PPA. When I install freeccad using stable PPA, I get an error "libfreecad-python3-0.18: Depends: libboost-regex1.71.0-icu66 but it is not installable".

This happened because of an error from the PPA. So we have to clear Freecad's PPA list first with this command:

sudo apt-get install ppa-purge
sudo ppa-purge ppa:freecad-maintainers/freecad-stable

Then we can install it via the official repository using the following command:

sudo apt-get install freecad

May be useful

Next Post Previous Post
No Comment
Add Comment
comment url